Appflow - iOS Package Build Outage
Incident Report for Ionic Services
Resolved
Our vendor has resolved our server issues and iOS builds should be working normally as of about 10:00am Central Time (USA); we waited to post a resolution until we saw improvements across the board.

Thank you for your patience and please contact us if you have any more issues.
Posted Dec 10, 2019 - 19:54 UTC
Identified
Our team has isolated the iOS build issue to a third-party server and attempted to mitigate the problem. We expect to see builds recovering and working again soon.
Posted Dec 10, 2019 - 15:55 UTC
Investigating
We've received reports that customers are run iOS Package builds in Appflow. Our team is investigating.
Posted Dec 10, 2019 - 13:26 UTC
This incident affected: Ionic Appflow Package Service.