Appflow live update process is running slow or fails intermittently.
Incident Report for Ionic Services
Postmortem

On Wednesday, March 29th, 2023, we implemented an update to our live updates service that incorporated a dependency update, inadvertently affecting the response time of requests to our manifest endpoint. This issue became apparent on Thursday morning as regular traffic increased, resulting in noticeably slower live update responses. We promptly addressed the situation by rolling back the update, pinpointing the specific change responsible for the slowdown, and successfully redeploying an improved version.

Posted Apr 04, 2023 - 19:58 UTC

Resolved
We believe this incident is resolved. Please do reach out to our support in case you are still seeing any issues. Thank you for your patience.
Posted Mar 30, 2023 - 17:48 UTC
Monitoring
We believe this is resolved as of now. We are currently monitoring the results for any reoccurance. Please do reach out to our support in case you are seeing any further issues. Thanks for your patience.
Posted Mar 30, 2023 - 15:51 UTC
Investigating
Our Appflow team is currently investigating reports of live updates failures or slower live updates. We will keep you informed as soon as we have further updates. Thanks for your patience.
Posted Mar 30, 2023 - 14:47 UTC
This incident affected: Ionic Appflow Live Update Service.