AWS outage
Incident Report for Ionic Services
Resolved
The incident has been resolved by the AWS team. No impact to Appflow build services. We will monitor the status for any reoccurrences but consider this resolved. Thanks again for your patience during this incident.
Posted Dec 08, 2021 - 12:24 UTC
Monitoring
A fix has been implemented by the AWS team We'll continue monitoring until a formal resolution is called by the AWS team. Thanks for your patience!
Posted Dec 08, 2021 - 04:48 UTC
Identified
The Appflow build system is affected by a widespread AWS outage. Users may be unable to build in Appflow until the problem is resolved.

We anticipate some delays when the service is restored to clear any backlog. Thanks for your patience!

see: https://status.aws.amazon.com/
Posted Dec 07, 2021 - 16:16 UTC