Appflow iOS builds stuck in Queued state
Incident Report for Ionic Services
Resolved
This incident is now resolved. Please reach out to our support incase if you are still seeing any related issues.
Posted Apr 27, 2023 - 22:49 UTC
Monitoring
The issue has been fixed and we were able to confirm that new iOS builds can trigger. Please reach out to our support in case if you are still seeing any issues. Thank you for your patience.
Posted Apr 27, 2023 - 22:26 UTC
Investigating
We are currently investigating iOS builds that are stuck in the queued state. This may prevent users from triggering new builds using the MacOS builds stacks. We will post further details soon. Thanks for your cooperation.
Posted Apr 27, 2023 - 21:37 UTC
This incident affected: Ionic Appflow Build Service.