iOS builds using the macOS 2021.06 & 2021.09 build stacks fail to initialize
Incident Report for Ionic Services
Resolved
This incident has been resolved. Please contact our Appflow support if you are still seeing any further issues. Thanks for your patience.
Posted Jan 12, 2023 - 17:51 UTC
Monitoring
A fix has been deployed for this issue and we are currently monitoring the results. Users should be able to trigger builds as usual. Please contact our Appflow support if you are still seeing any further issues. Thank you for your patience.
Posted Jan 12, 2023 - 16:27 UTC
Investigating
We are currently investigating failures to initialize builds when using macOS 2021.06 & 2021.09 build stacks. In the short term the 2021.10 and later build stacks can be used as an alternative. We will follow up with further details soon. Thanks for your patience.
Posted Jan 12, 2023 - 14:55 UTC
This incident affected: Ionic Appflow Build Service.