Unable to retrieve packages from registry.ionicframework.com

Incident Report for Ionic Services

Resolved

The incident has been resolved by the Ionic team. We will monitor the status for any reoccurrences but consider this resolved. Thanks again for your patience during this incident.
Posted Dec 15, 2021 - 20:24 UTC

Investigating

Users are reporting that they are unable to download packages from registry.ionicframework.com such as packages from @ionic-enterprise. This issue is currently being investigated.
Posted Dec 15, 2021 - 18:28 UTC
This incident affected: Ionic Appflow Build Service.