Login fails to display dashboard
Incident Report for Ionic Services
Postmortem

One ECS container type recently began utilizing more memory which caused at least one of the EC2 instances to get into an invalid state. We have changed the configuration for the container type.

Posted Mar 05, 2021 - 15:51 UTC

Resolved
This incident has been resolved. Thanks for your patience, If you are seeing an issue please contact support.
Posted Feb 22, 2021 - 20:57 UTC
Monitoring
We've released a preliminary fix which appears to be effective. Login should now behave as expected. We will continue to monitor for a recurrence.
Posted Feb 22, 2021 - 19:47 UTC
Investigating
We are currently investigating reports of login failing to properly display the Appflow dashboard. We'll post an update as soon as we have new information to share. Thanks for your patience.
Posted Feb 22, 2021 - 19:00 UTC
This incident affected: Ionic Appflow Dashboard.