Investigating Appstore deployment failures on older macOS build stacks.
Incident Report for Ionic Services
Resolved
This incident has been resolved by our team and users should be able deploy as expected. Please do contact our support in case you are still seeing any further issues. Thanks for your patience.
Posted Feb 15, 2023 - 03:05 UTC
Investigating
We are currently investigating an issue that is preventing Appstore deployments for iOS Appstore builds from all older build stacks other than macOS - 2022.10. We are working on a fix but in the meantime, it is recommended that you can try using the latest build stack macOS - 2022.10 as a workaround. Thank you for your patience.
Posted Feb 14, 2023 - 23:52 UTC