Github integration issues with Appflow
Incident Report for Ionic Services
Resolved
A fix has been deployed by the GitHub Team. The Appflow integration should work as expected. Please do contact support if you are seeing any issues. Thanks for your patience.
Posted Jun 07, 2023 - 18:51 UTC
Identified
The Appflow dashboard integration with GitHub is currently impacted by a widespread Github webhooks degraded performance. Users may be unable to see new commits from GitHub during this incident. This is an issue with 3rd party service and our Appflow team is actively monitoring. Thanks for your patience!
Posted Jun 07, 2023 - 17:37 UTC