App creation Wizard hangs during compilation.
Incident Report for Ionic Services
Resolved
This incident is now resolved. If you are seeing any issues, please contact customer support.
Posted May 10, 2021 - 21:01 UTC
Monitoring
A fix has been deployed and we are currently monitoring it. If you are still facing any issues please do contact customer support. Thank you for your patience.
Posted May 10, 2021 - 18:08 UTC
Investigating
We are investigating reports of failures during the compile step when creating a new app using the wizard on the appflow dashboard. We'll post an update as soon as we have new information to share. Thanks for your patience.
Posted May 10, 2021 - 17:14 UTC
This incident affected: Ionic Appflow Dashboard.