Appstore deployment failures on macOS build stacks.
Incident Report for Ionic Services
Resolved
We believe this incident is resolved and users should be able to deploy to the Appstore as expected. If you are still seeing any issues, please contact our support. Thank you for your co-operation.
Posted Feb 18, 2023 - 18:44 UTC
Monitoring
There has been an ongoing connection issue between Appflow and Apple. We believe Apple has begun accepting binary uploads again, so please redeploy your app(s) as needed. Please do reach out to our support in case you are seeing any further issues. Thanks for your patience.
Posted Feb 17, 2023 - 21:31 UTC
Investigating
We are currently investigating an issue preventing deployments to Appstore for iOS builds. Users can build as expected but may not be able to deploy from Appflow. Thanks for your patience.
Posted Feb 17, 2023 - 18:00 UTC
This incident affected: Ionic Appflow Automations Service.