Zendesk Outage
Incident Report for Ionic Services
Resolved
All Ionic Support services have been functioning reliably for the last 2 hours. We will monitor the vendor status for a reoccurrence but consider this resolved. Thanks again for your patience during this incident.
Posted Feb 08, 2021 - 17:21 UTC
Monitoring
Issues affecting the Ionic Zendesk instance appear to be resolved. We'll continue monitoring until a formal resolution is called by the vendor. Thanks for your patience!
Posted Feb 08, 2021 - 16:02 UTC
Update
We are continuing to investigate this issue.
Posted Feb 08, 2021 - 15:18 UTC
Investigating
The Ionic ticketing system and Knowledge Base are affected by a widespread Zendesk outage. Users may be unable to access the ticketing system or KB until the problem is resolved.

There are currently no signs that ticket creation or delivery has been affected. We anticipate some delays when the service is restored to clear any backlog. Thanks for your patience!

see: https://twitter.com/zendeskops
Posted Feb 08, 2021 - 13:15 UTC
This incident affected: Ionic Support.