Ionic Dashboard Access Issues
Incident Report for Ionic Services
Resolved
This issue has been marked as resolved by Heroku team. Please do contact our support if you are still seeing any further issues. Thanks for your patience.
Posted Feb 24, 2022 - 18:55 UTC
Monitoring
Impacted components have been restored by Heroku team and the Ionic dashboard is operational now. We will monitor the status for any reoccurrences but consider this resolved. Thanks again for your patience during this incident.
Posted Feb 24, 2022 - 17:47 UTC
Investigating
Ionic dashboard is affected by an Heroku outage which prevents users from logging into the Ionic Dashboard. Users already logged into the dashboard should have no issues. We will continue to monitor the status. More info can be found here: https://status.heroku.com/
Posted Feb 24, 2022 - 17:08 UTC
This incident affected: Ionic Appflow Dashboard.