Appflow live update process is running slow or fails sporadically
Incident Report for Ionic Services
Resolved
We were able to confirm that this issue is resolved by the fix deployed by our engineering team. Please reach out to our support in case you are still seeing any issues. Thanks for your patience.
Posted Sep 23, 2022 - 21:54 UTC
Monitoring
Our engineering team has deployed a fix for this issue and it appears to fix this issue. We are still monitoring the fix and working on a permanent fix. Please reach out to our support team in case you are still seeing any issues. Thanks for your patience.
Posted Sep 22, 2022 - 20:01 UTC
Identified
We are currently seeing reports of live updates failures or slower live updates. This appears to be related to degraded performance with our CDN and our engineers are currently testing a workaround. We will keep you informed on further updates, thanks for your patience.
Posted Sep 22, 2022 - 17:36 UTC
This incident affected: Ionic Appflow Live Update Service.