Cocoapods CDN issue impacting Appflow builds

Incident Report for Ionic Services

Resolved

This issue has been marked as resolved by Cocoapods team. Please do contact our support if you are still seeing any further issues. Thanks for your patience.
Posted May 11, 2022 - 19:04 UTC

Monitoring

Cocoapods team has deployed a fix and the iOS builds are building fine. We will monitor the status for any reoccurrences but consider this resolved. Thanks again for your patience during this incident.

If you are still seeing any further issues, please do contact our Ionic Support.
Posted May 11, 2022 - 15:43 UTC

Investigating

We are currently seeing reports of iOS build failures due to Unreliable CDN issue with Cocoapods. Users may have some difficulty building for iOS until the problem is resolved.

We anticipate some delays when the service is restored to clear any backlog. Thanks for your patience!

see: https://status.cocoapods.org/#
Posted May 11, 2022 - 14:03 UTC