iOS Build instances unavailable

Incident Report for Ionic Services

Resolved

This incident has been resolved. Thanks for your patience.
Posted Dec 15, 2020 - 18:50 UTC

Monitoring

The fix appears to have been effective. We will continue to monitor performance on all iOS build stacks.
Posted Dec 15, 2020 - 17:49 UTC

Identified

We've identified the issue and are evaluating the solution.
Posted Dec 15, 2020 - 17:43 UTC

Update

We are continuing to investigate this issue.
Posted Dec 15, 2020 - 16:03 UTC

Investigating

We are investigating reports of failure to initialize and extremely slow performance affecting iOS builds across all stacks.
Posted Dec 15, 2020 - 15:59 UTC
This incident affected: Ionic Appflow Build Service.