Appflow iOS signing issues
Incident Report for Ionic Services
Resolved
This incident has been resolved. If you are still seeing any issues please reach out to our Support team.
Posted Jun 09, 2023 - 19:14 UTC
Monitoring
A fix has been implemented for this and users should be able to run iOS builds as expected. Please reach out to our support team in case if you are still seeing any issues. Thank you for your patience.
Posted Jun 09, 2023 - 18:16 UTC
Investigating
We are currently investigating issues with iOS build signing on Appflow. This may prevent users from completing new iOS builds using the MacOS builds stacks. We will post more details shortly. Thank you for your patience.
Posted Jun 09, 2023 - 16:08 UTC
This incident affected: Ionic Appflow Build Service.