Github integration issues with Appflow

Incident Report for Ionic Services

Resolved

This is now resolved by the Github team. The Github integration should work as expected. Please do contact support if you are seeing any issues. Thanks for your patience.
Posted Mar 17, 2022 - 16:20 UTC

Identified

Appflow dashboard integration with GitHub is currently impacted by a widespread Github degraded performance. Users maybe unable to see new commits from Github during this incident. More info can be found here: https://www.githubstatus.com/ . Thanks for your patience!
Posted Mar 17, 2022 - 14:44 UTC