Appflow iOS Build Outage

Incident Report for Ionic Services

Resolved

This incident has been resolved.
Posted Apr 13, 2020 - 13:17 UTC

Investigating

We're investigating reports of Appflow iOS builds failing with the error:
ERROR: Job failed (system failure): The name 'runner-c93ac604-project-0-concurrent-0' already exists.
Posted Apr 13, 2020 - 12:42 UTC
This incident affected: Ionic Appflow Build Service.