Builds using MacOS build stacks fail to initialize
Incident Report for Ionic Services
Resolved
We were able to confirm that the fix applied resolves this issue. Please do reach out to our customer support in case you are seeing any further issue. Thank you for your patience.
Posted Sep 29, 2022 - 19:01 UTC
Monitoring
Our engineering team has implemented a fix for this and users should be able to build for iOS in Appflow now. There might be a slight delay as the backlog clears, please do reach out to our customer support in case you are still seeing any further issues. Thank you for your patience.
Posted Sep 29, 2022 - 14:38 UTC
Investigating
We are currently investigating iOS build failures, where the builds fail to initiate when using the MacOS 2022.09 & MacOS 2021.10 build stacks. This may degrade the performance on other iOS build stacks as well. We will keep you informed as soon as we have further information on this. Thank you for your patience.
Posted Sep 29, 2022 - 13:19 UTC
This incident affected: Ionic Appflow Build Service.