Azure DevOps Integration with Appflow

Incident Report for Ionic Services

Resolved

Our Appflow team has deployed a fix for this and this issue should be resolved now. Please do contact Ionic support if you are seeing any further issues. Thanks for your patience.
Posted Feb 10, 2022 - 22:13 UTC

Identified

The Appflow dashboard integration with Azure DevOps is currently affected by a widespread Microsoft API service outage. Users maybe unable to integrate with Azure DevOps during this incident. We will keep you informed as soon as we have further information. Thanks for your patience!
Posted Feb 10, 2022 - 18:41 UTC