Degraded performance with iOS package builds
Incident Report for Ionic Services
Resolved
A fix has be released for this and the incident has been resolved now. Please contact our customer support if you are still seeing any issues.
Posted Apr 13, 2022 - 18:18 UTC
Monitoring
A fix has been implemented for this issue and we are monitoring the results. Thanks for your patience.
Posted Apr 13, 2022 - 17:46 UTC
Investigating
We are currently investigating reports of degraded performance with iOS package builds which might cause delays or failures when triggering new iOS builds. We will update as soon as we have further information. Thanks for your patience.
Posted Apr 13, 2022 - 16:53 UTC
This incident affected: Ionic Appflow Build Service.