Issue with Manual Assignment of Deploy Builds
Incident Report for Ionic Services
Resolved
We received reports of customers being unable to manually assign Deploy builds to Channels in the Pro Dashboard.

Our developers investigated the issue and were able to successfully resolve the problem.
Posted 12 months ago. Sep 26, 2018 - 04:30 UTC