iOS and Android Build Outage
Incident Report for Ionic Services
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 12:42 UTC
Monitoring
We've deployed a fix that should help to mitigate this issue. Be aware that there may still be intermittent problems for as long as AWS has an open issue. We'll continue to monitor the issue for any changes.
Posted Oct 22, 2019 - 21:14 UTC
Update
This issue appears to be related to trouble on AWS
see: https://status.aws.amazon.com/
Posted Oct 22, 2019 - 19:54 UTC
Investigating
We are investigating failures to store and retrieve native build artifacts. This can results in failed builds or errors when attempting to download a build from the dashboard.
Posted Oct 22, 2019 - 19:53 UTC
This incident affected: Ionic Appflow Package Service.