Package builds processing slowly for iOS
Incident Report for Ionic Services
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 13, 2017 - 00:46 UTC
Investigating
Users are reporting slower than average queue times for iOS builds with Ionic Package. We are investigating the cause, and will update on this incident when more information is available.
Posted about 1 month ago. Dec 12, 2017 - 21:35 UTC