Appflow iOS Build Outage
Incident Report for Ionic Services
Resolved
iOS build services have been restored.
Posted Oct 02, 2019 - 13:50 UTC
Investigating
We're investigating reports of Appflow iOS builds failing with the error:
"ERROR: Preparation failed: The name 'runner-dc549c99-project-0-concurrent-0' already exists."
Posted Oct 02, 2019 - 12:06 UTC
This incident affected: Ionic Appflow Package Service.