Ionic Appflow Builds Failing with Timeout Error
Incident Report for Ionic Services
Resolved
The timeout error that was occurring for Ionic Deploy and Android Package builds should now be resolved - please try your builds again and contact us using the links below if you continue having issues.

Thank you for your patience!
Posted 20 days ago. Jul 30, 2019 - 00:41 UTC
Monitoring
Our developers have implemented a fix for the build issue and our runners should be working normally again. We are monitoring the situation to ensure the issue has been resolved.
Posted 20 days ago. Jul 30, 2019 - 00:28 UTC
Update
We are continuing to investigate the issue with Deploy and Package builds seeing increased failure rates.

This outage does *not* affect iOS Package builds - it is limited to Deploy builds and Android Package builds.
Posted 20 days ago. Jul 30, 2019 - 00:04 UTC
Investigating
Our developers are investigating an increased number of pending and failed Ionic Appflow builds for some customers. This affects Ionic Deploy and Ionic Package.
Posted 20 days ago. Jul 29, 2019 - 23:25 UTC
This incident affected: Ionic Appflow Deploy Service and Ionic Appflow Package Service.