Package Build Interruption
Incident Report for Ionic Services
Resolved
Android builds are now building again.
Posted about 1 year ago. Aug 09, 2016 - 13:35 UTC
Investigating
We have received a number of reports that builds are failing and are investigating the issue.
Posted about 1 year ago. Aug 09, 2016 - 12:53 UTC