Increased Ionic Pro Package Errors/Delays
Incident Report for Ionic Services
Resolved
Ionic Pro Cloud Packaging should be operating normally again.
Posted 8 days ago. Nov 14, 2017 - 02:08 UTC
Investigating
We are seeing high failure rates and delays in builds on Ionic Pro Package and are investigating.
Posted 8 days ago. Nov 13, 2017 - 23:00 UTC