Deploy builds failing with a 500 response
Incident Report for Ionic Services
Resolved
In addition to our failover, AWS has now resolved the incident that was causing 500 errors for some customer Deploy builds. Thank you for your patience while we awaited a resolution.
Posted 5 months ago. Nov 20, 2018 - 01:32 UTC
Monitoring
We've temporarily switched to a different Elastic Container Registry region. Builds now appear to be running normally. Engineers will continue to monitor the situation.
Posted 5 months ago. Nov 20, 2018 - 01:11 UTC
Investigating
We are investigating an issue that appears to be related to degraded performance of the Amazon Elastic Container Registry service. Engineers are monitoring AWS status and looking into potential workarounds.
Posted 5 months ago. Nov 20, 2018 - 00:58 UTC
This incident affected: Ionic Appflow Deploy Service.