We are investigating reports of native builds failing in Creator
Incident Report for Ionic Services
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 28, 2018 - 13:42 UTC
Monitoring
This incident appears to be resolved. We will continue to monitor Creator build performance.
Posted 6 months ago. Mar 27, 2018 - 14:50 UTC
Investigating
We are currently investigating this issue.
Posted 6 months ago. Mar 26, 2018 - 17:54 UTC