Errors when Using Ionic Deploy in Dashboard
Incident Report for Ionic Services
Resolved
Our developers were able to successfully resolve the issue and the errors should no longer be occurring. If you are still seeing errors, please log out and log back into your Dashboard.

Thank you for your patience!
Posted 10 months ago. Dec 06, 2018 - 18:11 UTC
Monitoring
We have received reports of an issue with Ionic Deploy where users are seeing errors in the Dashboard when assigning or rolling back builds.

Our developers have just implemented a fix, but we are monitoring the situation.
Posted 10 months ago. Dec 06, 2018 - 18:02 UTC
This incident affected: Ionic Appflow Deploy Service.