Auth API Errors
Incident Report for Ionic Services
Resolved
The issue has now been resolved. We will still continue to monitor in case of further events.
Posted 11 months ago. Mar 20, 2017 - 23:10 UTC
Monitoring
We are still working to address some remaining request timeouts, but the Auth service should now be primarily available.
Posted 11 months ago. Mar 19, 2017 - 22:44 UTC
Investigating
We are investigating errors with our Auth service at this time.
Posted 11 months ago. Mar 19, 2017 - 20:37 UTC