Push Notification Delays
Incident Report for Ionic Services
Resolved
Notification delays have been resolved for any incoming notifications, but you may still experience a delay in previously sent messages.
Posted 9 months ago. Dec 20, 2016 - 14:45 UTC
Identified
We have identified an issue with push notification delays and are working on a fix.
Posted 9 months ago. Dec 20, 2016 - 14:38 UTC