Issue with authentication
Incident Report for Ionic Services
Resolved
We resolved an issue with our authentication server which caused issues logging into the dashboard and Ionic View earlier today
Posted about 1 year ago. May 16, 2017 - 17:57 UTC