Push API Interruption
Incident Report for Ionic Services
Resolved
We have resolved the issue with our queuing provider and are now seeing normal delivery rates.
Posted about 1 year ago. Aug 09, 2016 - 18:31 UTC
Identified
We've identified a CPU issue with our queuing provider and are working with them to resolve the issue.
Posted about 1 year ago. Aug 09, 2016 - 17:08 UTC
Investigating
We are seeing long delays for Android push notifications.
Posted about 1 year ago. Aug 09, 2016 - 17:00 UTC