Ionic Appflow Dashboard Unavaialble
Incident Report for Ionic Services
Resolved
The issue is resolved.
Posted 4 months ago. Apr 30, 2019 - 16:57 UTC
Monitoring
A fix has been implemented. Engineers will continue to monitor the service.
Posted 4 months ago. Apr 30, 2019 - 15:32 UTC
Investigating
We are currently investigating 500 errors originating from the Appflow dashboard. Our engineers are currently working on a resolution.
Posted 4 months ago. Apr 30, 2019 - 15:27 UTC
This incident affected: Ionic Appflow Dashboard.