Ionic Dash Outage
Incident Report for Ionic Services
Resolved
The Ionic Dash outage has been resolved and all services should be operating as normal.
Posted 11 months ago. May 31, 2017 - 15:53 UTC
Monitoring
We believe we've fixed the Ionic Dash outage and will continue to monitor the situation for regressions.
Posted 11 months ago. May 31, 2017 - 15:21 UTC
Identified
We've identified an issue in our CDN which is causing an outage in some regions for the Ionic Dashboard. We're working to correct the issue.
Posted 11 months ago. May 31, 2017 - 14:36 UTC