Ionic Pro Dashboard Errors
Incident Report for Ionic Services
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 14, 2017 - 20:49 UTC
Investigating
We are seeing increased error rates when attempting to access the Ionic Pro dashboard
Posted about 1 year ago. Sep 14, 2017 - 19:10 UTC