Package API Interruption
Incident Report for Ionic Services
Resolved
Builds are working again, we are continuing to work on the Android build servers.
Posted about 1 year ago. Aug 05, 2016 - 00:24 UTC
Investigating
The Package API for has queued Android builds. The EC2 instance of the Android build server seems to have become nonresponsive. We are investigating the problem.
Posted about 1 year ago. Aug 04, 2016 - 23:43 UTC