Xcode 9 Package Builds Failing with ERROR: "Preparation Failed"
Incident Report for Ionic Services
Resolved
Our developers have pushed a fix for the Xcode 9 build issue. Please let us know if you continue to have any problems, and thank you for your patience.
Posted 9 months ago. Oct 29, 2018 - 15:36 UTC
Monitoring
The issue has been identified and we're currently confirming the problem has been resolved. We hope to have a full resolution shortly.
Posted 9 months ago. Oct 29, 2018 - 15:27 UTC
Investigating
Our developers are currently investigating an issue with Xcode 9 Package builds in Ionic Pro.

In the meantime, we recommend using Xcode 10 or Xcode 8 for building your iOS applications.
Posted 9 months ago. Oct 29, 2018 - 15:25 UTC
This incident affected: Ionic Appflow Package Service.