Package API Maintenance
Incident Report for Ionic Services
Resolved
Updated to Java 8 and latest Android SDK.
Posted about 1 year ago. Aug 01, 2016 - 17:16 UTC
Identified
We are updating Android SDK and libs and Android builds will be queued until it is completed.
Posted about 1 year ago. Aug 01, 2016 - 16:21 UTC