Legacy (Ionic Cloud) package builds for iOS stuck at "queued"
Incident Report for Ionic Services
Resolved
This incident has been resolved.
Posted Oct 16, 2017 - 14:15 UTC
Update
An issue with a third party service has caused a critical outage in our legacy package service for iOS. Our developers are working to get the service back up and running, but the fix might take several days.

This outage only affects users of the legacy platform Ionic Cloud (apps.ionic.io). The current platform, Ionic Pro (dashboard.ionicjs.com), is fully operational. Any users interested in help migrating apps from Cloud to Pro can find instructions here:
https://ionicframework.com/docs/pro/migration/

With any questions, contact us at help@ionic.io.
Posted Oct 13, 2017 - 20:21 UTC
Identified
We have identified an issue with package builds for the legacy Ionic Cloud platform (apps.ionic.io). We will update this status as soon as there are any developments.
Posted Oct 13, 2017 - 17:11 UTC