Increased Error Rates in Ionic Pro
Incident Report for Ionic Services
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 18, 2017 - 21:55 UTC
Identified
We're seeing increased error rates in the Ionic Pro API and are attempting to resolve the issue.
Posted 11 months ago. Oct 18, 2017 - 21:09 UTC