Creator Downtime
Incident Report for Ionic Services
Resolved
The database issues have been resolved and Creator is now back in full operation.
Posted about 1 year ago. Oct 19, 2016 - 19:07 UTC
Identified
We have identified an issue with our database provider and are working to address the problem. We will post updates as we get them.
Posted about 1 year ago. Oct 19, 2016 - 17:59 UTC