Slow push delivery
Incident Report for Ionic Services
Resolved
The issue has been resolved
Posted 2 months ago. May 12, 2017 - 14:12 UTC
Update
We've resolved an issue with our push queuing system that was causing messages to become backed up before sending. The issue has been resolved and we are monitoring
Posted 2 months ago. May 12, 2017 - 14:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. May 12, 2017 - 14:02 UTC
Investigating
We are investigating an issue with delayed push notifications
Posted 2 months ago. May 12, 2017 - 13:55 UTC