[Partial Outage] iOS Package Builds Intermittently Failing in Appflow
Incident Report for Ionic Services
Resolved
The iOS build issues should now be resolved and builds should be functioning normally again. Note that due to a backlog of builds, some builds may take some time to queue up. Please contact us if you have any further issues.
Posted Jan 27, 2020 - 19:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 27, 2020 - 19:24 UTC
Monitoring
The problem has been identified as a bad build server. The server has been restarted and builds are normalizing again. We are monitoring for any other issues, but should have a resolution shortly.
Posted Jan 27, 2020 - 19:08 UTC
Investigating
Our engineers are investigating potential iOS build errors with our Package build service. Some builds are still succeeding, while others are failing.
Posted Jan 27, 2020 - 18:48 UTC
This incident affected: Ionic Appflow Package Service.