Package builds failing
Incident Report for Ionic Services
Resolved
Package issues have been resolved and service has been restored.
Posted almost 2 years ago. May 12, 2017 - 15:48 UTC
Identified
We are working on resolving failing package builds
Posted almost 2 years ago. May 12, 2017 - 15:42 UTC