Delays in package builds for iOS
Incident Report for Ionic Services
Resolved
The issue has been resolved and the build queue is now processing normally.
Posted 12 months ago. Dec 21, 2017 - 16:32 UTC
Investigating
Our queue for iOS package builds in Ionic Pro is currently experiencing delays. Engineers are currently investigating.
Posted 12 months ago. Dec 21, 2017 - 15:13 UTC