Appflow iOS builds timing out
Incident Report for Ionic Services
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 24, 2019 - 19:47 UTC
Monitoring
We've identified the issue and builds are now progressing normally. We will continue to monitor the iOS builds service.
Posted 4 months ago. Apr 24, 2019 - 16:46 UTC
Investigating
We are currently investigating reports of stalled ios builds in appflow. If you have builds queued please wait for a resolutions before triggering any additional builds. Android builds are unaffected but may be delayed in accounts that have reached their concurrent build limit.
Posted 4 months ago. Apr 24, 2019 - 16:30 UTC
This incident affected: Ionic Appflow Package Service.